New 3.0 version crashes [Solved]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is OFF
[flash] is OFF
[url] is OFF
Smilies are ON

Topic review
   

Expand view Topic review: New 3.0 version crashes [Solved]

Re: New 3.0 version crashes [Solved]

by Gdubin » October 29th, 2014, 8:40 am

Done: thanks!

Re: New 3.0 version crashes [Solved]

by Kevin » October 27th, 2014, 5:26 pm

Also about the todayifoundout feed....
You can get it working now. xFeed is crashing on displaying the feed image. Until a fix is out there you can get the feed working by changing the feed image to another, eg: nothingeverywhere.com

Thanks again!

Re: New 3.0 version crashes [Solved]

by Kevin » October 27th, 2014, 4:24 pm

Thank you very much for the report! I'm sorry that it's not working right now, but I'll make sure and get an update our for that. Thank you for sharing!

Re: New 3.0 version crashes [Solved]

by Guest » October 27th, 2014, 2:40 pm

New new version crashes!

All my feeds except one work fine but one, todayifoumdout, collects posts but when I try to read them it closes the app. I'm using iOS 8.1 or whatever the latest & greatest is.

Re: New 3.0 version crashes

by Kschnabel » December 2nd, 2012, 5:27 pm

My iPad still has 3.00. Is there a way I can force it to update to 3.0.1? The 3.00 version is almost unusable due to the lockups and crashes.

Re: Doesn't work!

by KRS » November 30th, 2012, 12:44 pm

The app has become basically unusable since 3.0. Literally every time I use it, it goes into a state that I cannot get to the posts which requires a reboot, or crashes. Is there an estimate on when this will be fixed?

I am running version 3.00 on OS 5.1.1.

Thanks.

Re: Doesn't work!

by Kevin » November 21st, 2012, 4:38 pm

Glad there's a workaround! Going to have to get that taken care of.

Re: Doesn't work!

by LeeJones » November 20th, 2012, 6:36 pm

Ah, that's it exactly, I tend to read from the oldest to newest. If I start ot the top, it works fine.

Lee

Re: Doesn't work!

by Kevin » November 20th, 2012, 6:28 am

Hello Lee!

I have notice that in some instances when deleting the very last article will cause the application to crash.
This will have to be fixed.

I'll work out a way to handle the small type problem. It is a common complaint.

Once again, thanks for stopping by and thanks for enjoying xFeed!

Re: Doesn't work!

by LeeJones » November 19th, 2012, 10:40 pm

Hi Kevin,

Glad to see you are on this as usual.

The app works here, and many fine improvements. However, it does crash frequently. Most often, it crashes when I delete posts in feeds, some more then others. However, the crashing and reopening is annoying, to be sure.

WHile you are delving into things, it would be nice to have an option to go full screen on the iPad interface, for those feeds which have very small text display.

Lee

Top