Can't add any feeds at all [Solved]

Have a question with xFeed, need some help? This is the place.
opus
Posts: 2
Joined: July 7th, 2009, 5:18 pm

Can't add any feeds at all [Solved]

Post by opus » July 7th, 2009, 5:20 pm

I just installed your iPhone app and really like it. However, I have been unable to add a single feed. I have tried both .xml and .rss feed links and neither work. I have also uninstalled and reinstalled the app.

I can't even add your own feed. Any ideas?
You do not have the required permissions to view the files attached to this post.

Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: Can't add any feeds at all

Post by Kevin » July 7th, 2009, 8:01 pm

Opus, thanks for trying xFeed, and I'm glad to hear you like it. Also glad that you stopped by to ask your question.

Now I'm not sure what the problem may be for any of the other feeds you are attempting to add, but for the one with the included screenshot I think I can see what the problem is. (Thank you for including the screenshot by the way!)

When adding the feeds, it is not necessary, and is actually will not work if you type "http://" into the add feed box. If you notice it's trying to find "http://http://nothingeverywhere.com" which doesn't exist. If you leave out the "http://" and type only "nothingeverywhere.com" it should be able to find the feed.

Thank you for asking this question. Although I don't see this as a bug, it should allow you to enter "http://" into the search box and filter it out. Will look into how to make this more user friendly for the next version, will also update the FAQ with a note to exclude the "http://"

If anyone finds any feeds that seem as if they are not compatible with xFeed, please post them here to help make future versions of xFeed more compatible.

opus
Posts: 2
Joined: July 7th, 2009, 5:18 pm

Re: Can't add any feeds at all

Post by opus » July 7th, 2009, 10:28 pm

Ok, cool. That's what I get for using my wonderful new copy and paste on the iPhone. I was emailing myself feeds that I would find online, then copy and pasting from the email. The iPhone adds "http://" to the address even if I only pasted "www.whatever.com".

Thanks a lot. :D

Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: Can't add any feeds at all

Post by Kevin » July 7th, 2009, 10:36 pm

Glad to hear it!

I hadn't tried too much of the copy and pasting into the adding feeds portion. It's good to know about this, I can be quite certain that you aren't the only one who will run into this. Thanks for the heads up! ;)

Locked