New 3.0 version crashes [Solved]

Found a bug? Report it here
Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: Doesn't work!

Post by Kevin » November 14th, 2012, 7:44 am

Don't worry, as long as you don't delete the app your feeds will still be there. It just isn't showing them. The fix has been submitted and hopefully we'll see it soon!

User avatar
Guest

Re: Doesn't work!

Post by Guest » November 16th, 2012, 5:09 am

Kevin wrote:Don't worry, as long as you don't delete the app your feeds will still be there. It just isn't showing them. The fix has been submitted and hopefully we'll see it soon!
Well too late. When the app kept crashing I deleted it from my iPad and Re-downloaded it. Are my feeds gone ? :?:

Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: Doesn't work!

Post by Kevin » November 16th, 2012, 5:29 pm

More than likely they are. However, you should be able to get them back if you restore from a backup. :(

User avatar
Guest

Re: New 3.0 version crashes

Post by Guest » November 16th, 2012, 10:07 pm

Latest version release today fixed and closed out my bug.

Five star review left for developer responsiveness and new app interface.

Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: New 3.0 version crashes

Post by Kevin » November 16th, 2012, 10:14 pm

Awesome! Thank you! :D

User avatar
Guest

Re: Doesn't work!

Post by Guest » November 17th, 2012, 1:56 am

Kevin wrote:More than likely they are. However, you should be able to get them back if you restore from a backup. :(
Yup, all gone, so sad :cry:

P.s. thanks for all your dedication to this project, still the best reader available :!:

LeeJones
Posts: 7
Joined: September 20th, 2012, 3:02 am

Re: Doesn't work!

Post by LeeJones » November 19th, 2012, 10:40 pm

Hi Kevin,

Glad to see you are on this as usual.

The app works here, and many fine improvements. However, it does crash frequently. Most often, it crashes when I delete posts in feeds, some more then others. However, the crashing and reopening is annoying, to be sure.

WHile you are delving into things, it would be nice to have an option to go full screen on the iPad interface, for those feeds which have very small text display.

Lee

Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: Doesn't work!

Post by Kevin » November 20th, 2012, 6:28 am

Hello Lee!

I have notice that in some instances when deleting the very last article will cause the application to crash.
This will have to be fixed.

I'll work out a way to handle the small type problem. It is a common complaint.

Once again, thanks for stopping by and thanks for enjoying xFeed!

LeeJones
Posts: 7
Joined: September 20th, 2012, 3:02 am

Re: Doesn't work!

Post by LeeJones » November 20th, 2012, 6:36 pm

Ah, that's it exactly, I tend to read from the oldest to newest. If I start ot the top, it works fine.

Lee

Kevin
Posts: 180
Joined: April 26th, 2009, 6:18 pm
Contact:

Re: Doesn't work!

Post by Kevin » November 21st, 2012, 4:38 pm

Glad there's a workaround! Going to have to get that taken care of.

Post Reply